Creative Studio MENU サイト構築 スマホ対策 ネットショップ制作 システム開発 音楽サイト お問い合わせ 会社概要 ブログ

android studioでエラー「Gradle sync failed: Minimum supported Gradle version is 5.4.1. Current version is 5.1.1. If using the gradle wrapper, try editing the distributionUrl」

Gradle sync failed: Minimum supported Gradle version is 5.4.1. Current version is 5.1.1. If using the gradle wrapper, try editing the distributionUrl

このエラーはanddroid stuioのgradleのバージョンが低すぎる時に出るエラーです。

gradleのバージョンを上げるのは簡単です。

 

file > project structure > gradleのバージョン

とありますので、このバージョンを手入力で変えます。

5.1.1

のバージョンなら手入力で

5.4.1

と書き換えます。

後はOKを押せば自動でアップデートしてくれます。